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Create HTML Files:  Dreamweaver versus Word  
 

Word Dreamweaver 
Compose, revise, and spell check.  Prepare 
content in Word until almost ready to put 
online. 
 

Can compose in but spell checker is a bit 
clunky. Good for slight revisions and 
semester updates. 

Add and resize images with basic 
accessibility, pasting into Dreamweaver will 
export and make web ready. 
 

Add images that are already sized for web 
use with more advanced accessibility 
options.  Use Word to resize images. 

Define basic formatting like H1-H3, lists, 
block quotes- colors will not transfer. 
 

In addition to basic formatting, define colors 
or apply external CSS styles. 

Create links to external website, email, and 
places inside same document. 
 

Also allows creation of links to other pages 
in the site. 

Don’t save as HTML when working in word- 
paste into Dreamweaver. 
 

Paste from Word into Dreamweaver to create 
HTML 

Does not include file management and 
transfer. 
 

Keeps track of files and makes WebDAV 
connection to Vista easy. 

Cannot build accessible table. Helps create accessible tables 
 

 
*Note: When using either of these tools to create your HTML pages, you want to avoid 
using the HTML editor in Vista as it will often mess up the code to the point where it can 
no longer be edited in Dreamweaver. 
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Copy Files between My Computer and the Vista Server 
 

In order to copy files between your computer and the Vista server you need to set up a 
WebDAV connection.  A WebDAV connection (similar to File Transfer Protocol or FTP) 
links a folder on your machine with your course folder on the Vista server.  WebDAV allows 
you to create, change and move documents between a remote server and your local machine.  
Consequently, you need to do the following four things to copy your files between your 
computer and the Vista Server.   
 

1. Create a Vista course folder on your local machine. 
 
2. Find out the path to your course folder on Vista.  

 
3. Set up the WebDAV connection in Dreamweaver. 

 
4. Create your HTML course content pages on your local machine. 
 
5. Copy or synchronize the files so a duplicate copy exists in both locations. 

Create a Vista Course Folder on Your Local Machine  

A local folder is your working directory on your personal computer where you will store 
a copy of your course files.  HTML Editors often refer to this folder as your local 
website.  The local folder is usually a folder on your hard disk. 

To create a new folder on your hard disk: 

1. Click Start > My Documents (You can also select another location on your hard 
drive where you would like to store your course files). 

 
2. Select File > New > Folder  
 
3. Change the folder name from New Folder to something that makes sense to you (i.e., 

EDL 599_Vista). 
 

3.1. Using your mouse, right-click on the Folder name and select Rename. 
 

3.2. Type in the new name. 
 

3.3. Press Enter to accept the name change.  
 

4. You can also create a new folder by right-clicking a blank area in a folder window or 
on the desktop, pointing to New, and then clicking folder.  
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Find Out The Path To Your Course Folder on Vista 

A remote folder is where you store your files on the server called Vista.nau.edu.  
Dreamweaver refers to this folder as your remote site. The remote folder is on the Vista web 
server.  

1. Open your browser such as Internet Explorer, Firefox, or Safari. 
 
2. Type in Vista.nau.edu or build2.Vista.nau.edu into the address bar. 

 
3. Log on to the WebCT Vista website using your jan id and password. 

 
4. In the build tab, navigate to file manager. 

 

 
 

5. Click on the small grey action menu to locate the WebDAV folder path. 
 

 
 

6. The WebDAV address is automatically highlighted so you can copy the information into 
Dreamweaver.   

 
7. Copy the WebDAV address by highlighting the path and then hold down the Control Key 

+ C to copy the folder path into your clipboard.  You will paste this information in the 
proper location in Dreamweaver when you set up the connection. 
 

Set Up the WebDAV Connection in Dreamweaver 

1. Select Site > Manage Sites 

The Manage Sites dialog box appears. 

2. Select New… 

The Site Definition dialog box appears. 

3. Click the Advanced tab.  Here you will set up the WebDAV connection between your 
local and remote folders.  
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4. Under Category select Local Info 

5. Site name:  Type in a descriptive name (i.e., EDL 599, ANT 205) 

6. Local root folder:  Click on the folder icon to locate the course folder on your machine. 

7. Keep all the remaining default options. 

8. Under Category select Remote Info 

9. Access:  Select WebDAV 

10. URL:  Paste the WebDAV address clicking in the textbox, holding down the Control Key 
+ V to paste the folder path into your clipboard.   

 

 
 
11. Login:  Type in your janid. 

 
12. Password:  Type in your jan password. 

 
13. Click the Test button. 

 
A File Activity dialog box will appear stating Connecting to Your Course. 
 
A popup message will state Macromedia connected to your Web server 
successfully. 
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*Note:  If you get an error message, recheck your password entry. 
If you change your jan password, you will have reenter the new password. 

Create Your HTML Course Content Pages On Your Local Machine 

Creating a Basic HTML Page 
 

1. File > New > Basic page > HTML 
 

 
 

2. Type in a title that makes sense to you and a student. 
 

 
 

3. Type your content as you would in Microsoft (MS) Word or copy your content from 
an open MS Word document. 

 
4. The format or properties panel is located at the bottom of the page unlike MS Word 

where it is located at the top of the page.  Consequently, you can format your 
document the same way you would in MS Word using Headings, Bold, Italic, Font, 
ordered lists, and unordered lists. 

 

 
 

5. To view your document in a browser, save the file and then click on the globe  
icon. 
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6. If you want to see the HTML code, you can toggle between the Code, Split, and 
Design tabs located at the top of the open file. 

 

 

Creating a Hyperlink in a Basic HTML Page 
 
You can link to a particular section of a document, to a file in your local directory, or to 
an outside internet site.  

Linking To A Named Anchor  

You can create links to a set location in a document such as a heading or subheading.  A 
named anchor is the place you want the link to go.  For example, you may decide to have 
an internal navigation at the top of your syllabus pointing to named anchors such as 
Introduction, Course Objectives, Calendar, etc.  You can then create links to these named 
anchors, which quickly take your visitor to the specified position.  Creating a link to a 
named anchor is a two-step process. First, you create a named anchor, and then you 
create a link to the named anchor. 

To Create A Named Anchor 
 

1. In the Document window’s Design view, place the insertion point where you want 
the named anchor.  

 
2. Do one of the following:  

o Select Insert > Named Anchor 

The Named Anchor dialog box appears. 

 

2. In the Anchor Name text box, type a name for the anchor, and click OK.  

The anchor marker appears at the insertion point. 

To Link To A Named Anchor 
 

1. Select the text or an image where you want to create a link from.  
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2. In the Link text box of the Property inspector, type a number sign (#) and the 
name of the anchor.  

 
For example:  
 

 
 

o To link to an anchor named "top" in the current document, type #top.  

o To link to an anchor named "top" in a different document in the same 
folder, type filename.html#top.  

To Link to a File Using the Point-To-File Method 
 

1. Select text or an image you want to link from. 
 
2. Click the Point-to-File icon to the right of the Link text box in the Property inspector 

and drag it to the file you want to link to.  

 

To Link to an Outside Internet Site Using the Property Inspector 

You can use the Property inspector’s folder icon or Link text box to create links from an 
image, an object, or text to another document or file.  

1. Select text or an image in the Document window’s Design view.  
 
2. Type in the URL address into the Link textbox. 
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*Note:  Be sure to select _blank in the Target pop-up menu.  This option will open the 
web page in a new browser window.  Students will not leave your course pages and 
have an easier time printing anything in the new window.   

 

  
 

Inserting a Table into Your HTML Document 

Use the Insert bar or the Insert menu to create a new table. Then, add text and images to 
table cells the same way that you add text and images outside of a table  

1. Place the insertion point where you want the table to appear.  

*Note:  If your document is blank, then the only place you can place the insertion 
point is at the beginning of the document. 

2. Select Insert > Table.  

In the Common category of the Insert bar, click the Table button.  

3. The Insert Table dialog box appears. 
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The Insert Table dialog box allows you to specify the attributes of a table before inserting 
it. 

Table Size Section:  

Rows determines the number of rows. 

Columns determines the number of columns. 

Table Width specifies the width of the table in pixels, or as a percentage of the 
browser window’s width. 

Border Thickness specifies the width, in pixels, of the table’s borders. 

Cell Padding determines the number of pixels between a cell’s border and its 
contents. 

Cell Spacing determines the number of pixels between adjacent table cells. 

Header section, select one of the header options:  

None does not enable column or row headings for the table. 

Left makes the first column of the table a column for headings, so that you can 
enter a heading for each row of the table.  

Top makes the first row of the table a row for headings, so that you can enter a 
heading for each column of the table. 

Both enables you to enter column and row headings in the table. 

*Note:  Northern Arizona University is required by law to create accessible table 
so please use the headers so students who use screen readers can hear the 
headings and help them to keep track of the table information.  

Accessibility section:  

Caption provides a table title which displays outside of the table. 

Align Caption specifies where the table caption appears in relation to the table. 

Summary provides a table description. Screen readers read the summary text, but 
the text does not appear in the user’s browser. 

 
4. Click OK to create the table.  
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 Inserting an Image into Your HTML Document 
 

1. Select where you want to insert the image. 
 

2. Select Insert > Image  
 
3. In the Select Image Source dialog box, navigate to the image file and click OK.  
 
4. Be sure to add an alternative text tag for students who will use a screen reader to read 

your web pages. 
 
*Note:  You can always add an alternative text later by selecting the image and entering 
the description in the properties dialog box. 
 

 
 

Copy or synchronize the files so a duplicate copy exists in both 
locations. 

To Identify Which Files Are Newer Without Synchronizing 
 

1. In the upper-right corner of the Files (Window > Files) panel, click the Options menu, 
and then select Edit > Select Newer Local or Select > Select Newer Remote.  

 

2. In the Files panel, right-click (Windows) or Control-click (Macintosh), and then select 
Select > Newer Local or Select > Newer Remote.  

To Synchronize Your Files 
 

3. In the Files panel (Window > Files), select your course site (i.e., EDL 599, ANT101) 
from the pop-up menu where the current site, server, or drive appears.  
 
(Optional)  Select specific files or folders.  If you want to synchronize the entire site, skip 
this step. 
 

4. Click the Options menu in the upper-right corner of the Files panel and select Site > 
Synchronize.  
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• The Synchronize Files dialog box appears. 
 
• To get newer files from the vista server, select the following in the Synchronize 

Files dialog box. 

  

• To copy newer files from local machine to the vista server, select the following in 
the Synchronize Files dialog box. 
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